NetConnect xDSL/Fibre outage: area 2502 Biel/Bienne
Incident Report for Netstream
Resolved
Outage solved at: 10.05.2019 09:18
Posted 5 months ago. May 10, 2019 - 11:49 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage.
The network/ service restoration has been initiated.
Posted 5 months ago. May 10, 2019 - 08:43 CEST
This incident affected: Connectivity (NetConnect).