NetConnect xDSL/Fibre outage: area 9043 Trogen
Incident Report for Netstream Status
Resolved
Outage solved at: 11.02.2019 16:45
Posted Feb 11, 2019 - 17:18 CET
Identified
Swisscom has an outage with xDSL and/or Fibre in this area.
The network/ service restoration has been initiated.
Posted Feb 11, 2019 - 10:54 CET