NetConnect xDSL/Fibre outage: area 2063 Fenin, 2063 Saules, 2063 Vilars
Incident Report for Netstream Status
Resolved
Cable was spliced and is now repaired.
Outage solved at: 11.12.2018 14:35
Posted Dec 11, 2018 - 16:30 CET
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage in the above mentioned area.
The network/ service restoration has been initiated.
Posted Dec 09, 2018 - 21:00 CET