NetConnect xDSL/Fibre outage: area 8105 Regensdorf
Incident Report for Netstream Status
Resolved
Outage solved at: 20.02.2019 20:00
Posted Feb 20, 2019 - 22:15 CET
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Disturbance of the external power supply.
The network/ service restoration has been initiated.
Posted Feb 20, 2019 - 08:40 CET