Wholesale xDSL: Extranet unavailable
Incident Report for Netstream
Resolved
The Extranet is available again for our Wholesale customers. If you are still unable to access it, please contact our support.
Posted 2 months ago. Aug 12, 2019 - 13:56 CEST
Identified
The Wholesale Extranet Tool for xDSL orders is currently unavailable. Wholesale customers may contact our support if urgent orders need to be placed.

Estimated resolution: 12.08.2019 EOB
Posted 2 months ago. Aug 10, 2019 - 17:40 CEST
This incident affected: Connectivity (NetConnect).