Swisscom Telephony Outage Switzerland
Incident Report for Netstream Status
Resolved
Voice/VoIP services fully available again.
Swisscom outage solved at: 17.01.2020 11:20
Posted Jan 17, 2020 - 12:03 CET
Investigating
Due to a Swisscom Telephony outage several Voice/VoIP services are partially affected.
technicians are working on resolving the issue. It is yet unknown how long this will last.

Start time: 17.01.2020 10:20

https://www.swisscom.ch/en/residential/help/network-and-service-status.html
https://www.alert.swiss/
Posted Jan 17, 2020 - 10:20 CET