Object storage: degraded performance
Incident Report for Netstream Status
Resolved
Traffic levels are balanced and back to normal.
Posted Nov 06, 2023 - 16:17 CET
Identified
The object storage is under unusual heavy load which can cause slight performance degradation. We are actively working on optimising performance.
Posted Nov 06, 2023 - 10:21 CET
This incident affected: Cloud (Object Storage).