NetConnect xDSL/Fibre outage: area 2824 Vicques
Incident Report for Netstream Status
Resolved
This incident has been resolved.
Posted Feb 21, 2019 - 11:32 CET
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage.
The network/ service restoration has been initiated.
Posted Feb 12, 2019 - 08:03 CET