Emergency maintenance for MPLS DSL customer: 14.09.2019 at 01:00
Incident Report for Netstream Status
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 09:53 CET
Investigating
Dear customers

There will be an emergency maintenance on 14.09.2019 at 01:00 for all DSL customers.

Core router which terminates PPPoE sessions must be rebooted in order to restore the operability. The maintenance is going to affect only MPLS customers on DSL access type. The connectivity is going to be restored on the redundant device.

Customer impact: hard down for less than 5min
Posted Sep 14, 2019 - 01:00 CEST