NetConnect xDSL/Fibre outage: area 6052 Hergiswil
Incident Report for Netstream Status
Resolved
Outage solved at: 20.02.2019 17:30
Posted Feb 20, 2019 - 19:19 CET
Identified
Swisscom has an outage with xDSL and/or Fibre in this area.
The network/ service restoration has been initiated.
Posted Feb 20, 2019 - 09:13 CET