NetConnect xDSL/Fibre outage: area 2501 Biel/Bienne
Incident Report for Netstream Status
Resolved
Outage solved at: 16.10.2018 15:17
Posted Oct 16, 2018 - 15:30 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area.
The network/ service restoration has been initiated.
Posted Oct 16, 2018 - 13:49 CEST