Network issue
Incident Report for Netstream Status
Resolved
The incident has been resolved and all services are available again.
Posted Oct 06, 2022 - 22:43 CEST
Identified
Currently we are troubleshooting a network issue after a planned maintenance. This unfortunately makes the vCloud Director and other web interfaces unreachable/disrupted. There is no service impact to customer environments.
Posted Oct 06, 2022 - 08:38 CEST
This incident affected: Cloud (Virtual Data Center).