NetConnect xDSL/Fibre outage: area 8630 Rüti
Incident Report for Netstream
Resolved
Outage solved at: 15.05.2019 14:30
Posted 5 months ago. May 15, 2019 - 15:20 CEST
Investigating
Swisscom has an outage with xDSL and/or Fibre in this area.
The network/ service restoration has been initiated.
Posted 5 months ago. May 15, 2019 - 11:18 CEST
This incident affected: Connectivity (NetConnect).