NetConnect xDSL/Fibre outage: area 1824 Caux, 1823 Glion
Incident Report for Netstream Status
Resolved
Outage solved at: 24.04.2019 15:30
Posted Apr 24, 2019 - 17:13 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage.
The network/ service restoration has been initiated.
Posted Apr 24, 2019 - 15:09 CEST