NetConnect xDSL/Fibre outage: area 2606 Corgémont
Incident Report for Netstream
Resolved
Outage solved at: 17.05.2019 16:45
Posted 5 months ago. May 20, 2019 - 08:36 CEST
Update
Thread of cable is in preparation. Splicing work starts on 14.05.2019 and last until 15.05.2019.
Posted 5 months ago. May 14, 2019 - 19:15 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage.
The network/ service restoration has been initiated.
Posted 5 months ago. May 10, 2019 - 13:37 CEST
This incident affected: Connectivity (NetConnect).