NetConnect xDSL/Fibre outage: area 6330 Cham
Incident Report for Netstream Status
Resolved
Outage solved at: 13.02.2019 13:00
Posted Feb 13, 2019 - 19:03 CET
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage.
The network/ service restoration has been initiated.
Posted Feb 13, 2019 - 08:13 CET