NetConnect xDSL/Fibre outage: area 8867 Niederurnen
Incident Report for Netstream
Resolved
Outage solved at: 17.05.2019 11:55
Posted 5 months ago. May 17, 2019 - 12:50 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area.
The network/ service restoration has been initiated.
Posted 5 months ago. May 17, 2019 - 11:45 CEST
This incident affected: Connectivity (NetConnect).