NetConnect xDSL/Fibre outage: area 1428 Provence
Incident Report for Netstream Status
Resolved
Outage solved at: 13.09.2018 18:40
Posted Sep 13, 2018 - 20:45 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area.
The network/ service restoration has been initiated.
Posted Sep 13, 2018 - 16:04 CEST