NetConnect xDSL/Fibre outage: area 1213 Petit-Lancy
Incident Report for Netstream Status
Resolved
Outage solved at: 10.12.2018 17:55
Posted Dec 11, 2018 - 15:53 CET
Update
Availability is partly re-established.
Posted Dec 10, 2018 - 16:41 CET
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Disturbance of the external power supply.
The network/ service restoration has been initiated.
Posted Dec 09, 2018 - 22:29 CET