NetConnect xDSL/Fibre outage: area 3323 Bäriswil
Incident Report for Netstream
Resolved
Outage solved at: 10.05.2019 15:45
Posted 5 months ago. May 10, 2019 - 17:53 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage.
The network/ service restoration has been initiated. Cablex is on site. Splicing is ongoing.
Posted 5 months ago. May 10, 2019 - 09:00 CEST
This incident affected: Connectivity (NetConnect).