NetConnect xDSL/Fibre outage: area 1607 Palézieux
Incident Report for Netstream Status
Resolved
Outage solved at: 18.10.2018 06:45
Posted Oct 18, 2018 - 10:46 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage in the above mentioned area.
The network/ service restoration has been initiated.
Posted Oct 17, 2018 - 10:19 CEST