NetConnect xDSL/Fibre outage: area 1222 Vésenaz
Incident Report for Netstream
Resolved
Outage solved at: 16.05.2019 10:08
Posted 5 months ago. May 16, 2019 - 12:39 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Disturbance of the external power supply.
The network/ service restoration has been initiated.
Posted 5 months ago. May 16, 2019 - 09:57 CEST
This incident affected: Connectivity (NetConnect).