NetConnect xDSL/Fibre outage: area 6963 Cureggia
Incident Report for Netstream Status
Resolved
Outage solved at: 19.04.2019 00:30
Posted Apr 23, 2019 - 10:32 CEST
Update
Cablex is on site. Splicing is ongoing until 19.04.2019 02:00.
Posted Apr 18, 2019 - 16:42 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage.
The network/ service restoration has been initiated.
Posted Apr 18, 2019 - 12:20 CEST