NetConnect xDSL/Fibre outage: area 4402 Frenkendorf
Incident Report for Netstream Status
Resolved
Outage solved at: 21.10.2018 17:56
Posted Oct 12, 2018 - 18:54 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage in the above mentioned area.
The network/ service restoration has been initiated.
Posted Oct 11, 2018 - 16:33 CEST