Voice - Outgoing calls to some International networks are failing
Incident Report for Netstream
Resolved
This incident has been resolved.
Posted 5 months ago. May 10, 2019 - 08:09 CEST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. May 09, 2019 - 16:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 08, 2019 - 14:58 CEST
Identified
The issue has been identified and the technicians are working on it.
Posted 5 months ago. May 08, 2019 - 14:05 CEST
Investigating
We are currently investigating the issue.
Posted 5 months ago. May 07, 2019 - 10:48 CEST
This incident affected: Voice (netvoip, Skype for Business, Cloud PBX, SIP Connect, Business Numbers).