Backup appliance issues
Incident Report for Netstream Status
Resolved
The issue has been resolved and systems are running fine since the weekend.
Posted Jul 17, 2023 - 15:15 CEST
Identified
Currently, configured backup policies are not being processed properly. The issue has been identified and we are working on restoring full service availability.
Posted Jul 13, 2023 - 09:37 CEST
This incident affected: Cloud (Rubrik Cloud Backup).