IPTV Storage System
Incident Report for Netstream Status
Resolved
The issue has been resolved.
Posted Apr 14, 2021 - 20:49 CEST
Monitoring
The node has been restored and all archived recordings are available. We keep monitoring the situation.
Posted Apr 14, 2021 - 17:29 CEST
Identified
1 of 32 Storage nodes crashed and causes that 50% of the archived TV recordings are not accessible any more. Our Team is currently restoring the node.
Posted Apr 14, 2021 - 16:33 CEST
Investigating
We see an issue with our IPTV Storage System with archived recodings. Investitgation is ongoing.
Posted Apr 14, 2021 - 16:17 CEST
This incident affected: Streaming (TV as a Service).