NetConnect xDSL/Fibre outage: area 4246 Wahlen b. Laufen
Incident Report for Netstream
Resolved
Outage solved at: 10.05.2019 16:04
Posted 5 months ago. May 10, 2019 - 17:47 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area.
The external power supply was interrupted as planned by the power company (EW).
Assumed duration of disturbance: 11.05.2019 14:00
Posted 5 months ago. May 10, 2019 - 13:22 CEST
This incident affected: Connectivity (NetConnect).