Netvoip Lync Connect outage
Incident Report for Netstream
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 05, 2019 - 16:11 CEST
Monitoring
Netvoip Lync Connect service has been restored. We will keep monitoring the situation.
Posted 2 months ago. Aug 02, 2019 - 18:18 CEST
Investigating
We are currently experiencing an outage on our Netvoip Lync Connect service. We are currently working to identify the issue.
Posted 2 months ago. Aug 02, 2019 - 15:30 CEST
This incident affected: Voice (Lync Connect).