NetConnect xDSL/Fibre outage: area 6218 Ettiswil
Incident Report for Netstream
Resolved
Outage solved.
Posted 5 months ago. May 21, 2019 - 10:11 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area.
The network/ service restoration has been initiated.
Posted 5 months ago. May 17, 2019 - 10:14 CEST
This incident affected: Connectivity (NetConnect).