NetConnect xDSL/Fibre outage: area 1268 Begnins
Incident Report for Netstream Status
Resolved
Outage solved at: 07.02.2019 16:00
Posted Feb 08, 2019 - 10:42 CET
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. For various customers, access to the IP Broadband network has been interrupted since 30.01.2019.
The network/ service restoration has been initiated.
Posted Jan 30, 2019 - 21:32 CET