NetConnect xDSL/Fibre outage: area 8912 Obfelden
Incident Report for Netstream Status
Resolved
xDSL and/or Fibre outage solved: 19.10.2018 23:58
Posted Oct 22, 2018 - 17:50 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage in the above mentioned area.
The network/ service restoration has been initiated.
Posted Oct 19, 2018 - 14:23 CEST