NetConnect xDSL/Fibre outage: area 1228 Plan-les-Ouates
Incident Report for Netstream Status
Resolved
Outage solved at: 04.04.2019 14:51
Posted Apr 16, 2019 - 10:20 CEST
Investigating
Swisscom has an outage with xDSL and/or Fibre in this area.
Disturbance of the external power supply. The network/ service restoration has been initiated.
Posted Apr 04, 2019 - 16:40 CEST