F5 Load Balancer
Incident Report for Netstream Status
Resolved
The problem was a defective SFP on the heartbeat link between the devices. This has been replaced. Services have been monitored since and no further issues were detected. All systems back online and redundancy restored.
Posted May 03, 2021 - 12:42 CEST
Monitoring
We rerouted the affected services and are monitoring the situation.
Posted Apr 22, 2021 - 13:10 CEST
Investigating
We are experiencing a downgraded performance on our F5 Load Balancers. We are investigating the issue.
Posted Apr 22, 2021 - 12:20 CEST
This incident affected: Streaming (TV as a Service).