NetConnect xDSL/Fibre outage: area 1373 Chavornay
Incident Report for Netstream Status
Resolved
Outage solved at: 08.12.2018 16:23
Posted Dec 10, 2018 - 12:33 CET
Update
Cable damage. Cablex is on site.
Assumed duration of disturbance: 07.12.2018 20:00
Posted Dec 05, 2018 - 16:57 CET
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage.
The network/ service restoration has been initiated.
Posted Dec 03, 2018 - 17:00 CET