NetConnect xDSL/Fibre outage: area 2300 La Chaux-de-Fonds
Incident Report for Netstream Status
Resolved
This incident has been resolved.
Posted Oct 11, 2018 - 11:24 CEST
Monitoring
Outage solved at: 08.10.2018 12:30. All affected systems remain under surveillance.
Posted Oct 08, 2018 - 12:56 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Disturbance of the external power supply.
The network/ service restoration has been initiated.
Posted Oct 08, 2018 - 10:10 CEST