NetConnect xDSL/Fibre outage: area 1424 Champagne
Incident Report for Netstream Status
Resolved
Outage solved at: 08.12.2018 17:51
Posted Dec 10, 2018 - 12:33 CET
Identified
Swisscom has an outage with xDSL and/or Fibre in this area.
The network/ service restoration has been initiated.
Posted Dec 07, 2018 - 14:30 CET