NetConnect xDSL/Fibre outage: area 8185 Winkel
Incident Report for Netstream Status
Resolved
Outage solved at: 17.04.2019 16:21
Posted Apr 17, 2019 - 17:06 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Disturbance of the external power supply (planned).
Posted Apr 17, 2019 - 15:01 CEST