NetConnect xDSL/Fibre outage: area 3232 Ins
Incident Report for Netstream Status
Resolved
Outage solved at: 07.02.2019 14:48
Posted Feb 07, 2019 - 14:57 CET
Identified
Swisscom has an outage with xDSL and/or Fibre in this area.
The network/ service restoration has been initiated.
Posted Feb 07, 2019 - 10:16 CET