NetConnect xDSL/Fibre outage: area 9472 Grabs
Incident Report for Netstream Status
Resolved
Outage solved at: 04.12.2018 19:02
Posted Dec 05, 2018 - 10:41 CET
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage.
The network/ service restoration has been initiated.
Posted Dec 03, 2018 - 10:03 CET