Object Storage unavailable
Incident Report for Netstream Status
Resolved
The issue has been resolved and service is restored.
Posted Jan 24, 2024 - 13:57 CET
Investigating
Due to a issue with the network, the S3 Object Storage is currently not reachable.
We are investigating the issue.
Posted Jan 24, 2024 - 13:41 CET
This incident affected: Cloud (Object Storage).