Object storage: degraded performance
Incident Report for Netstream Status
Resolved
The issue has been resolved by our engineers and full service availability has been restored.
Posted Aug 17, 2023 - 12:26 CEST
Update
The situation remains stable as we continue to collaborate with the manufacturer to find a resolution. While we have made substantial progress, isolated instances of performance issues may still arise.
Posted Aug 11, 2023 - 16:47 CEST
Identified
There is an issue with the software providing our object storage which results in partial timeouts and slow performance. We are investigating with our software vendor to resolve this issue as soon as possible.
Posted Aug 11, 2023 - 08:42 CEST
This incident affected: Cloud (Object Storage).