NetConnect xDSL/Fibre outage: area 6331 Hünenberg
Incident Report for Netstream Status
Resolved
Outage solved at: 15.10.2018 16:00
Posted Oct 15, 2018 - 16:46 CEST
Identified
Swisscom has an outage with xDSL and/or Fibre in this area. Cable damage in the above mentioned area.
The network/ service restoration has been initiated.
Posted Oct 15, 2018 - 08:11 CEST